登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

miaozk2006

点滴积累与收藏:关于技术,关于生活

 
 
 

日志

 
 

均线粘合抓牛股指标  

2011-04-28 10:24:21|  分类: 股票-公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

均线粘合牛股1

EMA8:=EMA(C,8);
EMA13:EMA(C,13),COLORFFCCCC;
EMA21:EMA(C,21),COLORFF00FF;
EMA34:EMA(C,34),COLORYELLOW;
EMA55:EMA(C,55),COLORFFCC66;
EMA89:EMA(C,89),COLORBLUE;
F1:=EMA13-EMA21<130/1000 AND EMA13-EMA34<230/1000 AND EMA13-EMA55<330/1000;
F2:=EMA21-EMA13<130/1000 AND EMA21-EMA34<230/1000 AND EMA21-EMA55<330/1000;
F3:=EMA34-EMA13<130/1000 AND EMA34-EMA21<230/1000 AND EMA34-EMA55<330/1000;
F4:=EMA55-EMA13<130/1000 AND EMA55-EMA21<230/1000 AND EMA55-EMA34<330/1000;
F5:=EMA13-EMA21<100/1000 AND EMA13-EMA34<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA13,EMA21);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA13);
FF3:=F5 AND C>EMA89 AND CROSS(EMA13,EMA21);
G1:=EMA21-EMA34<220/1000 AND EMA21-EMA34<320/1000 AND EMA21-EMA89<420/1000;
G2:=EMA34-EMA13<220/1000 AND EMA34-EMA21<320/1000 AND EMA34-EMA89<420/1000;
G3:=EMA55-EMA21<220/1000 AND EMA55-EMA34<320/1000 AND EMA55-EMA89<420/1000;
G4:=EMA89-EMA21<220/1000 AND EMA89-EMA34<320/1000 AND EMA89-EMA55<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA89,EMA13);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA21);
DRAWICON(FF1 OR FF2 OR FF3 OR GG1 OR GG2,L-0.1,9);
==============================================================

{均线粘合牛股2}
EMA8:=EMA(C,8);
EMA13:=EMA(C,13);
EMA21:=EMA(C,21);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA89:=EMA(C,89);
F1:=EMA13-EMA21<130/1000 AND EMA13-EMA34<230/1000 AND EMA13-EMA55<330/1000;
F2:=EMA21-EMA13<130/1000 AND EMA21-EMA34<230/1000 AND EMA21-EMA55<330/1000;
F3:=EMA34-EMA13<130/1000 AND EMA34-EMA21<230/1000 AND EMA34-EMA55<330/1000;
F4:=EMA55-EMA13<130/1000 AND EMA55-EMA21<230/1000 AND EMA55-EMA34<330/1000;
F5:=EMA13-EMA21<100/1000 AND EMA13-EMA34<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA13,EMA21);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA13);
FF3:=F5 AND C>EMA89 AND CROSS(EMA13,EMA21);
G1:=EMA21-EMA34<220/1000 AND EMA21-EMA34<320/1000 AND EMA21-EMA89<420/1000;
G2:=EMA34-EMA13<220/1000 AND EMA34-EMA21<320/1000 AND EMA34-EMA89<420/1000;
G3:=EMA55-EMA21<220/1000 AND EMA55-EMA34<320/1000 AND EMA55-EMA89<420/1000;
G4:=EMA89-EMA21<220/1000 AND EMA89-EMA34<320/1000 AND EMA89-EMA55<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA8,EMA13);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA21);
均线粘合:FF1 OR FF2 OR FF3 OR GG1 OR GG2;

=====================================================================

效果图如下所示:

1

均线粘合抓牛股指标 - miaozk2006 - miaozk2006
 

 2

均线粘合抓牛股指标 - miaozk2006 - miaozk2006
 

 3

均线粘合抓牛股指标 - miaozk2006 - miaozk2006
 

 4

均线粘合抓牛股指标 - miaozk2006 - miaozk2006
 

 5

均线粘合抓牛股指标 - miaozk2006 - miaozk2006
 

 

相关


通达信众赢全部破解指标(完美无错源码副图)

赢在龙头TDX公式(部分)

趋势顶底(QSDD)----无未来函数

均线粘合抓牛股指标

敢死队核心:{买了就涨指标}

[]神奇选股指标问世,每月稳定获利有保障

抄底指:秘密买卖点

一招定乾坤(最佳买点)系列

抄底公式---预测黑马

极品逃顶公式

奉献主图公式一个:启动通吃整个波段

[通达信] 融维创富主图公式

叶氏量能大抄底(通达信副图)

三线开花通达信主图

自动画线指柡(主图)

大智慧软件指标汇集

[]通达信主图指标--13日黄金K线

{波段Z}通达信 主图 (不含未來函数)

TDX抢反弹指标(不含未來函数)

130波段》指标,无未来数据,大智慧、飞狐和通达信均可使用!

抄底王牌tdx 副图(无未來函数)

通达信副图指标公式:买卖黄金线(抄底用)

波段顶底 tdx 副图指标

短线英豪 tdx 主图指标

右侧交易指标

右侧交易稳健获利的指标

低位金叉指标

  评论这张
 
阅读(2057)| 评论(0)

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018